2

Cant get Sparkol to open

Asked at Fri, 31 May 2013 18:36:41 GMT by Brad Twersky

 

Just downloaded Sparkol...when I try to open it...it keeps saying "Waiting For Connection" (while waiting for a connection.) But I have a connection as I am submitting this question..

Tried everything including restarting computer..

Files:
This question was edited at Fri, 31 May 2013 18:38:52 GMT.
  • Hello. Please is it possible to provide some more details? - Are you still having this problem when starting the application? I noticed that the progress is on 99% - did the data start to download ok and then fail or did it start waiting immediately? Also do any firewall notifications pop-up? If you could edit your question to add this that would be great. Thanks

    at Mon, 03 Jun 2013 11:29:24 GMT by Thomas Haigh

  • It starts at 99%...it's really weird. Almost like it is a jpeg image that comes up after we open it.

    at Mon, 03 Jun 2013 16:20:19 GMT by Brad Twersky

  • I am going to try what was suggested by someone else as well (firewall comment.)

    at Mon, 03 Jun 2013 16:22:20 GMT by Brad Twersky

  • Still not working! Seems like the program doesn't want to download updates. Starts at 99% and seems to not want to go anywhere. Three days into my trial and still don't know what your program can do! I really don't want to start playing with admin privileges and the like...could you just give me some answers...hopefully I won't have to wait 48 hours in between each communication.

    at Tue, 04 Jun 2013 20:06:11 GMT by Brad Twersky

  • I was having the same issue-- but disabled all of my firewalls and that seemed to fix it!

    at Wed, 12 Feb 2014 17:39:56 GMT by Kate Hauser

Please login to post a comment

Answers

  • I had a user with a similar issue today.

    We had to deactivate the firewall and create a new user Profile with full admin rights on his desktop.

    We then ran VideoScribe and it worked on his new Profile.

    We then added the firewall again straight away and this worked. 

    It seemed to be something on the existing profile causing the issue as a fresh profile on the same desktop worked straight away.

    Could you carry out this test to see if you have the same results?

     

    Answered by Joe Clarke at Mon, 03 Jun 2013 11:33:20 GMT
    Please login to post a comment
  • My only other suggestion is to fully remove VideoScribe and start again.

    Uninstall VideoScribe

    Go to C:\Users\[your username]\AppData\Roaming\  You will delete the folder called VideoScribedesktop

    (replace [your username] with your user account name you use to log into the desktop with).

    You will then need to enter program files or program files (x86) from your local disk and delete the Sparkol folder.

    This will remove all files from your desktop.

    Shut down PC, start it again and start the download of the application and installation.

    Answered by Joe Clarke at Wed, 05 Jun 2013 13:39:24 GMT
    Please login to post a comment

Add an answer

Please login to post an answer